Jump to content

issue with public IP change notification using Load balancing router


Kplusk
 Share

Recommended Posts

Hello,

I recently switched to a load balancing router TP-Link TL-R600VPN;

Now I'm having an issue because of the two internet connections, I keep getting "public IP address changed" notification between the two IPs of each connections.

Note that both connection have a dynamic IP that change almost everyday hence I would like to still keep this notification.

Is there a way to fix this?

 

Thanks.

Link to comment
Share on other sites

Perhaps I did not explain my issue correctly.

Right now as I said I'm using a load Balancing router that has two Fiber internet connection (WAN1 and WAN2).

Because Pulseway is unaware of the two different internet connection I keep getting the notification of external IP change.

It send the external IP address of WAN1 then few minutes it thinks the IP changed and it send the external IP of WAN2 .. and so on (See screenshot below)

image.png.5822092e42c63ed1054b4ecfe129ed11.png

I did change the router settings to give all HTTP/S request priority to be routed  to WAN1 and it did help a little bit but still did not fix the issue.

Both (WAN1 and WAN2) have a dynamic IP my goal is to get notification of actual IP change of both (WAN1,WAN2) not the current connection IP change.
Any tips?

Edited by Kplusk
Link to comment
Share on other sites

  • Administrators

I'd recommend disabling the IP change notification because you don't care to be notified whenever the IP address changes, you only want to know what was the last known IP address which is displayed in the Pulseway app when the system is offline.

-Paul

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...