Jump to content
whatup

Bootloop - what going on here?

Recommended Posts

Hi

This morning one of our servers was rebooting ever 5 or 6 minutes and since I could not find a cause I removed the PW manager and the Problem was solved. 

Reinstalled it and problem was there again and so I removed it again and we'll called it a day for now. 

But like 6hrs later my phone was going completely nuts with one warning after another and almost all server were in the same bootloop, restart and after 5 minutes the next reboot 

So I checked the workstations and yes same issue here, I just don't have warnings for them. 

So removing PW from 30 clients on a Sunday wasn't an option so I figured I start with disabling patch management - after I removed the patch management from all devices I had no mre restarts. 

Is there a simple explanation for that? 

My policies were in place for weeks without issues, server updates every Monday and workstation every 2nd day

 

Thx 

Edited by whatup

Share this post


Link to post
Share on other sites

Hi there,

That's very concerning indeed. Can you please enable diagnostic logging from the Pulseway Manager -> Settings -> Diagnostics then set the patch policy again and force it to run once. If you notice it goes into a restart loop again remove the policy and PM me the trace.log file. I'll investigate it right away.

Thanks,

-Paul

Share this post


Link to post
Share on other sites
12 hours ago, Paul said:

Hi there,

That's very concerning indeed. Can you please enable diagnostic logging from the Pulseway Manager -> Settings -> Diagnostics then set the patch policy again and force it to run once. If you notice it goes into a restart loop again remove the policy and PM me the trace.log file. I'll investigate it right away.

Thanks,

-Paul

Hi, just did that on 1 server. It rebooted twice. How can I help you to get the tracelog?

Share this post


Link to post
Share on other sites

Hi there,

same behaviour for one of our client's Servers this morning.

Removing PW Manager fixed the issues, so far it has only affected this machine as I could tell. 

Since it's Sunday, I hope there will be now Clients in this bootloop tomorrow morning.

I have disabled PM for now on all our devices, just to be perfectly safe.

 

Share this post


Link to post
Share on other sites

Can you please either remove from the policy JRE8 (for the moment) or untick the "Reboot the machine if required" option. Let me know if that fix the issues. Thanks!

Mark

Share this post


Link to post
Share on other sites

Hi

I do not understand why the patch management is responsible as the next execution execution is Monday morning at 4am and the last execution was successfull 7 days earlier. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...