Jump to content
Zao

Can not sign in to Windows Server 2016 Core

Recommended Posts

Hello,

My issue is that when connecting to the server, sending the Ctrl+Alt+Delete command does nothing leading to me being unable to sign in.

I've tried this on 2 different servers in 2 different environments with the same result. Is this a known issue? I couldn't find anything about when looking around the forums or searching for it elsewhere.

image.thumb.png.84521664a1a8e04bc472f5f7a6cc7166.png

Thank you for your time!

Best regards,

Share this post


Link to post
Share on other sites

Hi @Zao,

Unfortunately yes, this is a known issue. Pulseway cannot send CAD for Core editions at this time, our team has it in the backlog so you can bet that this will be fixed in a future release.

-Paul

Share this post


Link to post
Share on other sites

Hi Paul,

Thank you for the very quick response to my issue. I apologize if this information was available to me prior. I did not find it.

I will notify the rest of my team and look forward to the fix.

Have a nice day!

Share this post


Link to post
Share on other sites
5 minutes ago, Zao said:

Hi Paul,

Thank you for the very quick response to my issue. I apologize if this information was available to me prior. I did not find it.

I will notify the rest of my team and look forward to the fix.

Have a nice day!

No problem, we'll drop you an email when this issue is fixed :lol:.

-Paul

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...