Jump to content
Sign in to follow this  
Gary Haberl

Assigned ticket still "New"

Recommended Posts

Hi All,

Does anyone else have an issue with Assigning a ticket and the status staying "New". I asked support a while ago, and they said maybe some users still wanted the status to stay as new when it is assigned.  Well with that logic, when I resolve a ticket, maybe is should stay as "Assigned" and not "completed".

The issue I am having is when I have NEW tickets, I like to assign a "Group or Batch" of tickets to one tech.  From the Service Desk "Dashboard" you can see the "New" tickets.  From there I batch assign tickets to a tech, but they stay as 'New" tickets.  Well now I have to go into each ticket and change from New to Assigned.

 

Sorry, but if we "Assign" a ticket is it no longer "New" it is "Assigned" status.  Just like "Resolved" tickets.  They are 'Completed" not other statuses.

What am I missing?

Gary

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...