Jump to content
llamositopia

No Push Notifications

Recommended Posts

So the issue I'm having is with the mobile app on Android. I can log into the app and see notifications there, but I don't receive any notice through normal Android notifications. On the web client, I can see the device listed under Monitoring Devices with Push Notifications - No, but I cannot find where to enable this in the settings of the web app or mobile app!

Share this post


Link to post
Share on other sites

Same issue here, tried reinstalling the app and playing around with various settings. Now i don't get any notifications although both email and push notifications are checked (Account -> Overview -> Notifications). WebApp says 'Push Notifications - No' for both monitoring devices(browser and app). Made sure android is not blocking any of Pulseways notifications.

Windows 8.1 Pro, Opera browser 56.0.3051.36, Android 9 w/ Oxygen OS 9.0, Pulseway App v5.4.3, Pulseway v6.0.2 build 1001

EDIT: woke up next morning, email notifications are working. Sadly, push notifications still don't work.

Edited by ValkyrieCain
update on email notifications

Share this post


Link to post
Share on other sites

Same here.  Android 7.0, no push notifications until I cleared all notifications from the server using the Web App, after which notifications started flowing to my phone again.  Hope this helps someone.

Share this post


Link to post
Share on other sites

Hi All,

If you can see that the notifications are disabled for your device from the Pulseway WebApp -> Account -> Devices, then please make sure that the Pulseway App has the permissions on your device for the Push notifications. The option to select this setting is presented to you when you are installing the Pulseway App. If you have selected to deny this permission, then your mobile device is registered with no permissions to receive Push notifications.

In order to resolve this issue, please delete the storage for the Pulseway mobile app and then uninstall it. Once it is done, then delete this device from the Pulseway WebApp -> Account -> Devices section. And finally reinstall the Pulseway Mobile App with all correct settings.

I hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...