Jump to content

Workstations Appears Offline


ArrowNM
 Share

Recommended Posts

Several agents in different groups are showing offline.

During the day (Production Time) they are online then goes offline. We can confirm the workstations are physically online. Power settings are all set to never sleep. Any ideas why they are offline?

Link to comment
Share on other sites

Arrow, we are seeing the same thing (Dashboard), it is like in the dashboard the systems are rotating and taking turns showing they are offline.  We do not get tickets, and I know the systems are online as I've been working on systems that show offline.

Link to comment
Share on other sites

  • Staff

Hi Gary, ArrowNM,

Please open the Pulseway Manager on the remote system and enable the Diagnostic Logging under the Settings -> Diagnostics. After you've enabled the diagnostic logging, stop the Pulseway service, wait for 15 seconds and then start it. Reproduce the issue on the remote system and then send us the trace.log file from the Pulseway's installation folder at support@pulseway.com,  so we can investigate the issue.
 

Link to comment
Share on other sites

Hi Chris,

I have not seen the issue in the last while. I can't totally rule out connectivity issues, but all of our other monitoring (Zabbix and others) did not see the same issue.  So, I am guessing it is not connectivity or I would have all kinds of emails and monitoring charts with outages in them.

If I see the issue again, I will followup with the above suggestions.

Thanks....Gary

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...