Jump to content
Jim RSI

App version 5.4, Pixel XL, stock ROM

Recommended Posts

It seems this app is not able to start itself when I reboot my phone.  If I forget to launch it (or FSM forbid close all apps) after restarting I get no notifications.

Is this intended behavior?

Share this post


Link to post
Share on other sites

Hi Jim,

First of all the Pulseway app doesn't need to be started for you to receive PUSH notifications. The fact that you're not getting any PUSH notifications after you close the app is not intended and we're going to be investigating this issue and come back at you as soon as I get an update.

-Paul

Share this post


Link to post
Share on other sites
On 4/9/2018 at 8:03 AM, Paul said:

Hi Jim,

First of all the Pulseway app doesn't need to be started for you to receive PUSH notifications. The fact that you're not getting any PUSH notifications after you close the app is not intended and we're going to be investigating this issue and come back at you as soon as I get an update.

-Paul

I don't get notifications on Pixel 2 XL either... what gives?  Everything is setup on my account fine all other apps on my phone that are setup to receive notifications do.

Share this post


Link to post
Share on other sites

Hi there,

I've checked your account and I can see that everything is setup properly (I see that it was registered 27 minutes ago). Can you try again to see if PUSH notifications are sent to your Pixel 2 XL or they only reach out your iPhone and iPad?

-Paul

Share this post


Link to post
Share on other sites
21 hours ago, Paul said:

Hi there,

I've checked your account and I can see that everything is setup properly (I see that it was registered 27 minutes ago). Can you try again to see if PUSH notifications are sent to your Pixel 2 XL or they only reach out your iPhone and iPad?

-Paul

Paul,

I did not receive any notifications when they popped up.

Share this post


Link to post
Share on other sites

Hey everyone,

I've just found out that this is a more wide spread issue as it's affecting other apps as well. It appears to be due to an update: https://productforums.google.com/forum/#!topic/phone-by-google/Nfqx7JT0J9g.

Go to Battery – Settings (three vertical dots) – Battery Optimization, open the All apps section from the drop down menu, go to Pulseway, and tap on “Don’t optimize.”. Let me know if this resolves the issue.

-Paul

Share this post


Link to post
Share on other sites
On 9/14/2018 at 2:18 PM, Paul said:

Hey everyone,

I've just found out that this is a more wide spread issue as it's affecting other apps as well. It appears to be due to an update: https://productforums.google.com/forum/#!topic/phone-by-google/Nfqx7JT0J9g.

Go to Battery – Settings (three vertical dots) – Battery Optimization, open the All apps section from the drop down menu, go to Pulseway, and tap on “Don’t optimize.”. Let me know if this resolves the issue.

-Paul

Paul,

I tried this with no success. Also tried other recommendations on that thread.  

Share this post


Link to post
Share on other sites

Do you have any existing customers with a Pixel 2 XL with STOCK ROM's having these issues?  Again, pulseway is the only app I am having issues with.

Share this post


Link to post
Share on other sites

Well that's good news that I'm not alone.  Any idea when this can be fixed or a workaround can be produced?  I don't want to get in trouble for missing alerts on our systems unfortunately...

Share this post


Link to post
Share on other sites

Hi there,

We've sent an email to the android developers support but we didn't get any response yet. Due to the nature of this issue, there is nothing we can do about it as it's an OS bug.

-Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×