Jump to content
Steven Hulse

Invalid Username or password error in Android app

Recommended Posts

Good day,

I'm trying out the software and also using the Android app. the computer software seems to be working great but I can't get the Android app to work. Whenever I enter my credentials it tells me that the username and/or password is invalid (295). I know I am entering the correct username and password.

I'm running an Android 2.3.3 (R2-D2 model) system version 4.5.602A957

Share this post


Link to post
Share on other sites

i registered and validated my account but i get the same error when i am trying to sign in. it is fine when i am using forums, it is just not working for the original website.

Share this post


Link to post
Share on other sites

Hi

 

I am able to login using my username and password on https://my.pulseway.com/ but when it failed on Linux agent and android.

the syslog output:

 

Jan 25 00:39:40 user-desktop pcmonitor: Could not get existing notifications: SOAP 1.1 fault: SOAP-ENV:Server[no subcode]#012"System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> MM.Monitor.WebService.InvalidAccountException: Invalid username and/or password (295).#015#012   at MM.Monitor.WebService.ServerLite.GetCurrentNotificationsForComputer(String username, String password, String computerIdentifier)#015#012   --- End of inner exception stack trace ---"#012Detail: [no detail]
Jan 25 00:39:41 user-desktop pcmonitor: Last error getting group policy SOAP 1.1 fault: SOAP-ENV:Server[no subcode]#012"System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> MM.Monitor.WebService.InvalidAccountException: Invalid username and/or password (295).#015#012   at MM.Monitor.WebService.ServerLite.GetGroupPolicyXml(String username, String password, String name)#015#012   --- End of inner exception stack trace ---"#012Detail: [no detail]
Jan 25 00:39:45 user-desktop pcmonitor: Received request Stop monitoring service 'Invalid username and/or password (295).'

 

TIA

 

 

Share this post


Link to post
Share on other sites

Having the same problem here. Login on PC inbrowser works, but I get Username/Password false when trying to setup a new phone. May it be connected with to many devices, as I can see all devices I ever used with the pulseway app, but see now way to remove one which are not in use anymore.

Share this post


Link to post
Share on other sites

Hi Morgoth,

You can remove monitoring devices from the Pulseway WebApp -> Account section -> Monitoring Devices.

Regarding incorrect username/password - is it possible that you need to specify the correct server name for your account?

Share this post


Link to post
Share on other sites

Hm, at least I have never used a server name before, and since I am using the free account (only accessing the 2 machines at home), I don't think I have that option.

What I found out right now is: When using the correct Username on Android, the error is "Invalid username and/or password (295)", when using incorrect credentials, the error is ""Invalid username and/or password (202)".

I just removed almost all Monitoring Devices from the account, but still no Login. Is ist possible, that Andoid 8.1 ist the problem (the new phone is a Pixel 2, while all Devices where it worked where Android 7 or 7.1)

Share this post


Link to post
Share on other sites

Hi,

The error 202 means that you have entered the incorrect username and the error 295 means that the password for your account is incorrect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×