Jump to content

SQL Server 2014 Dependencies?


JohnnyJoker
 Share

Recommended Posts

Hello dear friends of monitoring ;)

We're using SQL 2014 Enterprise Edition in production and it seems I can't setup the SQL Server Module.

It's a named Instance and Connection Tests succeed.

I've tried with Windows Authentication (Service runs as Local System) and a dedicated SQL Login with serveradmin role (not using a Domain Account there) but it shows the same behaviour.

Also I have installed "Microsoft SQL Server 2008 R2 Management Objects (x64)" (Version 10.50.1600.1) and "Microsoft SQL Server System CLR Types (x64)" (Version 10.50.1600.1) but there are also the x86 Versions (without (x64) in their name - Version 10.51.2500.0) installed or rather were installed with the SQL Server 2014 itself. When I try to install them from a fresh download (https://www.microsoft.com/en-US/download/details.aspx?id=16978) the setup tells me that there is already a newer version installed.

On the Client (Android App) it can't load any information from the SQL Server. I can see The Databases but can't do anything else.

See attached trace.log and Screenshot of Programs and Features of said Server.

 

Thank you and kind regards, Jonathan

SQL2014_SMO-CLR.jpg

trace.log

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...