Jump to content

Services notification after reboot.


Recommended Posts

Hi,

After servers are rebooted PC Monitor always tells us that a handful of services is not started. Most of them has the start up type "Automatic (delayed)", but other services just uses a longer time before starting up.

Could it be possible for PC Monitor to wait a few minutes before reporting failed services after a reboot? Then we could avoid a lot of ghost alerts.

Br, Martin.

Link to comment
Share on other sites

  • Administrators

We're allowing 1 minute after the PC Monitor service starts before checking for not-started services.

You can set PC Monitor as delayed start, it should fix the issue for now.

 

Thanks

 

Marius

Link to comment
Share on other sites

  • 5 months later...
  • Staff

Hi Martin,

 

We don't plan on changing Pulseway's service startup type to Automatic (Delayed Start) since it is not appropriate for the majority of cases. If this an inconvenience for your systems we recommend you perform an unattended installation then change the service startup with a powershell script:

Set-Service –Name "PC Monitor" –StartupType Automatic
Set-ItemProperty -Path "Registry::HKLM\System\CurrentControlSet\Services\PC Monitor" -Name "DelayedAutostart" -Value 1 -Type DWORD

Regards,

Chris

Pulseway Support

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...