Jump to content

(Help with WOL) Wake up didnt works for me


Recommended Posts

Hy, Sorry for my english, im from argentina.

i install the PC MONITOR, and the turn off my computer works fine, but the wake up didnt.

here the picture in my phone.

06964427204824533434.jpg

I configure the router Linksys WRT120N, here the capture.

open port 9 UDP.

86543916208851845605.jpg

37938793373317822369.jpg

84469876965357839580.jpg

Here my ipconfig capture.

84050018998284607682.jpg

what is my ip? what is my MAC Adress?

in my Marvell Yukon Ehternet Controller configure magic packet in wake on lan.

my mother is ASUS P5Q-E, all onboard, i dont have de pci Ethernet.

in my BIOS didnt appeare wake on land,

Please help me, the application PC MONITOR is really good, but i dont WAKE UP my pc.

Thanks.

Link to post
Share on other sites
  • Administrators

Hello,

Wake on WAN problems are change from case to case. First thing on my mind is that the network adapter does not access WOL packets. Can you confirm you got this enabled on your adapter?

18mcfa.png

Also in BIOS check if Integrated Peripherals - Onboard LAN control is enabled.

If you have a Power Management tab on your adapter's properties page make sure all check boxes are ticked:

Allow+this+device+to+wake+the+computer.png

Open "Programs and Features" from the control panel. Click "Turn Windows features on or off" over on the sidebar. Scroll down and check "Simple TCPIP services" then click OK to install the feature:

Simple+TCPIP+Services+%2528install%2529.png

Open "Services" from the "Administrative Tools" control panel. Scroll down to the service for which we just installed the feature. Make sure the service is started by clicking the link in the sidebar. Also ensure that the "Startup Type" is set to "Automatic" so that it will run with Windows.

Simple+TCPIP+Services+%2528start%2529.png

Open "Windows Firewall" from the control panel. Only UDP is needed, but you can if you with open the port for TCP as well. This is because UDP is a broadcast packet which can always be received by your NIC, whereas TCP requires the computer to be powered up. This can also be set to limit the IPs which can use the port and other security features to make your computer less vulnerable. These are the easiest settings.

Inbound+Rule+in+Windows+Firewall.png

Now you can try to see if the computer wakes up. You can use wakeonlan.me to test if everything is working before trying out with PC Monitor.

Note: Credit goes to windows7-issues.blogspot.it who posted a great WOL article.

Good Luck,

Paul.

Link to post
Share on other sites

Thanks Paul, look, i try all you said, some things are done, other like Windows Firewall i dont know, in my Windows Firewall dosnts exist WAKE ON LANE..so what can i do? creat it?

remember i have spanish version of windows.

Can you confirm you got this enabled on your adapter? YES, DONE!!!

Services" from the "Administrative Tools" DONE!!!

Open "Programs and Features" from the control panel. DONE!!!

Power Management ALL BOX ARE CHECK! DONE!!!

BIOS will check now. help me with firewall settings. wake on lane dosnt exist.

Link to post
Share on other sites
  • Administrators

Hello,

BIOS looks good. Your IP Address is 192.168.1.103, and your MAC is: 002215F02523 . If you want to test Wake up on Wan you will need to use your WAN IP. To find out what's your public ip browse to: http://www.whatismyip.com/ (please do not post your public ip here, it's sensitive information).

Yes, you will need to create a new firewall rule, if you need help for this let me know.

Please note that not all network adapters support WOL! It may me a bad sign the fact that you don't have a BIOS setting for WOL, however don't give up just yet.

On most computers you just have to enable WOL in BIOS then forward your ports. I will lookup your network adapter and let you know if I find anything of value.

Link to post
Share on other sites

Ok thanks Paul, look, i found another android application call Fing - Network Tools, and it works to wake on my pc, sorry for tell you this, i like PC MONITOR, but what is so hard to work, the app Fing - Network Tools configure itself and only i click on WAKE ON LAN and it works just fine..

reaaalllly reallly want to keep only with PC MONITOR, i hope i found the way it works.

i create the rule to firewall windows and didnt work.

Do you know if in PC MONITOR somewhere i have to configure WAKE UP ??? because in PC MONITOR program in my pc, only appeare click availible or not, but didnt exist configuration or advance settings...

you said Wake up on Wan, what is that???

Link to post
Share on other sites

if it possible to Wake up on Wan, it would be great, really great, turn on my pc via internet.

Please help me to fix this, i want to keep only withi PC MONITOR.

here i configure firewalll settings.

which program i have to create the rule???i

im use PC MONITOR MANAGER.EXE, its right?

D76F38FB5.jpg

here is the rule. UDP port 9

54A7797F4.jpg

Link to post
Share on other sites

if it possible to Wake up on Wan, it would be great, really great, turn on my pc via internet.

Please help me to fix this, i want to keep only withi PC MONITOR.

here i configure firewalll settings.

which program i have to create the rule???i

im use PC MONITOR MANAGER.EXE, its right?

74027861167816309157.jpg

here is the rule. UDP port 9

34918568671539225655.jpg

Link to post
Share on other sites
  • Administrators

Glad it worked, can you post here the final firewall rule configuration so that everyone can use it as a reference?

Also please use the forum's "Edit" function if you would like to add something and the last post belongs to you. Makes the forum look cleaner and it's easier to follow the conversation :lol: .

Link to post
Share on other sites
  • 3 weeks later...
  • 8 months later...

Sorry to bump an old thread. 

I recently upgraded to the BT Hub 4 and have since been unable to wake up my computer from outside my house, everything is set as it should be so I'm convinced it's the router, I have tried everything in this topic so I'm at a loss.

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...
  • Administrators

Can you wake up your computer with another application that supports WoL?

Have you enabled WoL in your BIOS settings?

Are you connected to internet via an ethernet connection (wired, not wireless)?

Link to post
Share on other sites
  • 3 weeks later...
  • Administrators

Those are two diferent actions. While the computer is online the application can comunicate with PC Monitor but while the computer is offline PC Monitor must ask your computer's hardware to wake up and depending on the network's arhitecture this request is most likely blocked. Most residential networks are behind one or more NAT which prevent the wake command from being forwarded to your computer. Have you tried opening the WOL port in your router/modem?

Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...