Jump to content

Still getting alerts


phil4
 Share

Recommended Posts

Hi, I setup PC Monitor a while back and it's been running fine.

However one thing that's been bugging me for a while is that I still keep getting alerts for something I turned off weeks ago.

I set a monitor on Free memory, below 2%.... As these machines run SQL server, it quite often munches all available and I can live with that. so have turned that monitoring off.

But despite reboots, restarts etc. I still get the alerts.

Any ideas on how I can turn them off?

Thanks

Phil

Link to comment
Share on other sites

  • Administrators

Thank you Phil - everything looks good in the config.

Can you please check if you have a Group Policy defined for that group? The setting in the group policy will overwrite the local settings.

Link to comment
Share on other sites

  • 3 years later...

Dear Marius,

This is actually a feature request,- but I thought it fit in nicely here (free memory topic), and so others can become aware of these new settings ;-),- please forward to feature request.

With many hard-working servers it is OK if "Free Memory" drops below a configured % for some minutes, during peak load,- as long as Memory is released again after some minutes,- however, currently this is only an available setting for Processor Usage,- we would like this For x minutes !

And while Your're at it,- why not also add the "Free Memory above % for x minute(s)" ?,- just like for Processor Usage.

Kind Regards,

Martho

Pulseway-FreeMemory-Currently.jpg

Pulseway-FreeMemory-Desired.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...