Jump to content

phil4

Members
  • Content Count

    13
  • Joined

  • Last visited

About phil4

  • Rank
    IT Apprentice

Recent Profile Visitors

819 profile views
  1. phil4

    Support email address

    Thanks Paul, I've resent, and it failed again. Headers of the email I sent: From: "Phil Hough" <phil@thecharlburygroup.com> To: <support@pulseway.com> References: <qErbu9h9QTWuu4OSmdKoCg@ismtpd0003p1iad1.sendgrid.net> In-Reply-To: Subject: FW: SQL Filter 'Check Maillog' has failed to execute in SQL Server on the computer CALPORTAL in group CAL. Date: Fri, 19 Aug 2016 11:38:49 +0100 Message-ID: <0ecd01d1fa05$e0484c30$a0d8e490$@thecharlburygroup.com> MIME-Version: 1.0 Content-Type: multipart/related; boundary="----=_NextPart_000_0ECE_01D1FA0E.420D9E90" X-Mailer: Microsoft Outlook 16.0 thread-index: AQF/gtVBPt4sVGBujU9vMnlsEBbcRgFn/1ky Content-Language: en-gb Thanks Phil
  2. Hi, I've setup the SQL Server server module, using a specific user login (who I know has permissions, as tested and used when checking the query later). I've then setup a notification using it, based on a query. However when that runs I get told that "NT AUTHORITY\SYSTEM" can't access the database. This doesn't surprise me, but I don't understand why it's trying to connect as that, and not the user I set up. Any ideas? Thanks
  3. Hi, on the website it lists support@pulseway.com as an email address. It's quite handy as can forward an alert (so adding context and info to the question). However on doing so today, I got a bounceback: Hello ...., We're writing to let you know that the group you tried to contact (support) may not exist, or you may not have permission to post messages to the group. A few more details on why you weren't able to post: * You might have spelled or formatted the group name incorrectly. * The owner of the group may have removed this group. * You may need to join the group before receiving permission to post. * This group may not be open to posting. If you have questions related to this or any other Google Group, visit the Help Center at https://support.google.com/a/pulseway.com/bin/topic.py?topic=25838. Thanks, pulseway.com admins You don't have to do an email address, but would suggest you take it off the website if it's not available. Thanks Phil
  4. phil4

    4.9 - New Features?

    Cheers, that'll teach me for only spending 10 Looks like it needs a bit more work. I mean it's pretty good, but need more detail on the errors. For exmaple, take the Uptime template and modify it to run for 16 weeks. It won't run and you'll get an error, but the error doesn't help with correcting the mistake. Still always good to add new features.
  5. IOS app updated to 4.9 today. The server apps did so a few days ago. I noticed the extra features described on the server apps first, but couldn't see any trace of settings or config for them in the application. In IOS we now have a "Tasks" icon on the main toolbar. And in it some sample automation tasks, and some sample reports. But I can't see any way of adding or changing either. And I don't even mean radical changes, even what surely are intended ones .... reports->templates->sample: Update for All systems. Although there's a "Parameters" item listed of 4 weeks data, you can't change it. Its the same for all the reports and automation tasks. Really odd. So go on, what am I missing, which piece of the jigsaw is down the back of the sofa?
  6. phil4

    SSL Certs

    Awesome stuff, many thanks!
  7. phil4

    SSL Certs

    From the March 10th update: PC Monitor Windows Agent and Android app updated to version 3.7 - XenServer module - SSL Certificates - Web Sites monitoring What does "SSL Certificates" refer to? My dream would be a warning say 30 days before an SSL is due to expire. Now that would be nice. I suspect it's not that, but if it was.... how do I set it?
  8. phil4

    Offline Notification

    Thanks that was it... I was being a tad dim. The setting as you say is a tickbox in the notification tabs. What I'd missed was the 15 minutes delay you mentioned. My servers were offline for 10minutes, so this wouldn't have kicked in. A more flexible setting would be beneficial (after 15minutes, my phone would have been rining off the hook I suspect), but understand it's not quite easy to poll as it is to receive. Thanks for your help on this, and putting up with my silly question.
  9. phil4

    Offline Notification

    Hi Marius, yes that's what I'm after, but how do I set that up? Remember I can't set this on the PC agent, as the PC agent doesn't have an internet connection (its offline) when the problem occurs, so the agent can't signal the offline problem to your servers. like I say, I might have missed something obvious, so please spell it out if I have. Thanks Phil
  10. Hi, I just had 7 of my monitored servers go offline. Because they had no internet connection they couldn't alert me to the fact pinging had failed. Indeed the only notification I had (and a bit of luck really) was that I was running the Dashboard, which flashed a few of the machines (though nothing in red and no beeps to draw my attention). As such this seems a bit of a chink in PCMonitor's armour. A slight flaw in a brilliant system. If I'm missing something, please do let me know how I can be notified of servers that have gone offline (no net connection, perhaps even no power). If not, any chance of a fix/extra option? It would be very very helpful. Thanks Phil
  11. phil4

    Still getting alerts

    Hi Marius, That was it, it was set in Group Policy. I've now removed that, no alerts so far, so fingers crossed.
  12. phil4

    Still getting alerts

    HI, that's done... emailed to support@ Thanks Phil
  13. Hi, I setup PC Monitor a while back and it's been running fine. However one thing that's been bugging me for a while is that I still keep getting alerts for something I turned off weeks ago. I set a monitor on Free memory, below 2%.... As these machines run SQL server, it quite often munches all available and I can live with that. so have turned that monitoring off. But despite reboots, restarts etc. I still get the alerts. Any ideas on how I can turn them off? Thanks Phil
×
×
  • Create New...