Jump to content

Outch !! We couldn't access the admin share (\\systemName\admin$) on the target system.


dimitri.gillet
 Share

Recommended Posts

Hello to all, 
I currently have a problem to deploy the agent on a machine. I have activated the Administrator account on the machine, but nothing works.

I created another administrator account but still this error: "We couldn't access the admin share (\systemName\admin$) on the target system."

I would like to understand in order to be able to do a mass deployment in the future. 

Sincerely

Link to comment
Share on other sites

It's disabled by default in Windows.  If you're not on a domain where you can use GPO, you have to do this to the registry on each machine. 

“HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System”

Set a DWord called LocalAccountTokenFilterPolicy and set the value to 1.  Reboot.  Should do the trick.  

Link to comment
Share on other sites

11 hours ago, dimitri.gillet said:

It works !!!!
Thank you very much, but unfortunately, you have to change the registry before launching a mass deployment.
So it's not the ideal solution. But thanks :) 

 

Oh, I know, but that's why I asked if you were on a domain environment.  You could deploy those changes via GPO first.  And no problem, glad it worked. 

Edited by Mark G38
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...