Jump to content

2 of 3 PCs no longer respond to Restart or Shutdown


grumpa43
 Share

Recommended Posts

Greetings.

As the topic states 2 of my 3 monitored XP PCs will no longer Restart or Shutdown (LAN or WAN). Wake works just fine. Running the latest PC Monitor (3.03) Restart and Shutdown are "checked" ... any ideas?

Thank you.

Jim

ps. the 3rd PC does not have any of these problems ... even more odd.

Link to comment
Share on other sites

  • Administrators

Maybe you have restricted the mobile device from issuing commands.

Check the Devices tab and the "Registered Devices" button in PC Monitor Manager

Link to comment
Share on other sites

Maybe you have restricted the mobile device from issuing commands.

Check the Devices tab and the "Registered Devices" button in PC Monitor Manager

---

Thanks (as always) for the quick response and help. I have "fixed" the problem with your tip. My two devices (iPhone & iPad) were properly authorized in PCMonitor. But on a hunch (read: couldn't think of anything else) I went through each PC and revoked - then re-authorized each device - that did the trick, and they are all accepting the commands once again.

---

I can't explain it ... but it works.

Thanks!

Link to comment
Share on other sites

  • Administrators

Since 3.0 the PC Monitor iOS app no longer relies on the UDID and it uses a different installation ID to uniquely register and authenticate the device.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...