Jump to content

Temporary hiccup ?


JamesP
 Share

Recommended Posts

Has you system just had a small outage ?

Servers from on location showed as offline - but they weren't

Initially servers from elsewhere showed fine still (for about 20 minutes) so I assume it was a problem at the one location- then it went offline as well and then they all came back ?

If it was an issue at your end - is there anywhere I can look for a health report of your service (or ideally push another notification down)

If of course the issue wasn't at your end I apologise - but welcome any suggestions as to how 2 related sites could show false results ?

Many Thanks

Link to comment
Share on other sites

Thanks for the swift confirmation - obviously you are looking into this - and it it was just a quick blip and a "one" off I guess that's just bad luck.

I don't know whether any system at your end could have auto posted that there as an issue - would have saved me chasing my tail for half an hour !

Thanks

Link to comment
Share on other sites

  • Administrators

We have servers in two separate data centers in US and BOTH had this issue. We will use Twitter for status updates - in this case the issue lasted just 15 minutes.

Link to comment
Share on other sites

Double failure - ouch - bet someone in the US is embarrassed..

Ah - twitter - guess that makes sense - maybe I will have to give up my Luddite refusal to use twitter then ;-)

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...