Jump to content

Logout notification not being sent


Recommended Posts

Hello,

 

I have just registered and configured two Linux-based systems (both openSUSE Leap 42.3) and have been able to receive notifications about system down/up events as well as notifications about services not being started. This works perfectly well.

 

What received my attention is that:

* Shutdown notifications are not being sent. I have found out on this forum that this may be caused by the event being sent after the network interface has been taken down, so I am just ignoring it. Nonetheless: can you confirm this behaviour?

* Notifications about user login events are being sent correctly, whereas notifications about user logout events are not.

 

The latter is a minor issue to us, but it creates a difference in how Linux systems behave when compared to Windows systems. So I am still curious whether or not this is a know issue or something is wrong in our configuration. If this issue turns out to be a known one I will document it in stead.

The relevant line: <UserLogsOut Priority="2" Enabled="True"/> under <Notifications>

 

Thanks in advance, Tijl

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...