Jump to content
Bvision

could not establish secure channel for ssl/tls with authority

Recommended Posts

Hi There, 

I've just installed the enterprise server. 

I have installed the certificate for pulseway.mydomain.co.uk 

I've also added the CA to trusted roots.

however in the server admin config - I'm getting this error when attempting to set the web server:

image.png.19de381e8578bf1abfeeb5077c28da18.png

image.png.636aefce2c8abcb0ded880314936103b.png

I'm not too sure which FQDN I am supposed to enter here - I've tried pulseway.mydomain.co.uk and also the full PC Hostname FQDN?

The certificate works from outside the network, and I can land on the web app sign in page without any cert error - however, the same error shows when trying to login:

image.png.fea28f219789fff7df08ddad018dc272.png

any help would be very much appreciated as I'm lost as what else to try!

Thanks!

Share this post


Link to post
Share on other sites

Hi there,

Please note that we do not officially support self signed SSL certificates, you're only going to get more and more SSL certificate errors from this point but I will help you on this one.

Make sure that the CA for the SSL certificate is added to the Trusted Root CA Certificates on the machine account (open mmc.exe -> Add Snap-in -> Certificates Manager -> Select the machine account).

-Paul

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...