Jump to content
Reticzeta

Ask for user confirmation before allowing RDP

Recommended Posts

Hi,

The remote desktop tab in the Pulseway manager displays greyed out options. I'm not able to tick or untick the "Enable remote desktop" despite being an admin.

I managed to enable it using Powershell.

However, I now have the problem where the "Ask for user confirmation before allowing any remote desktop session" is also greyed out and "deny the connection" is ticked.
Is there a powershell command to change it to "allow the connection" please?

Thanks in advance.

Share this post


Link to post
Share on other sites

Hi @Reticzeta,

Is it possible that the configuration for the Pulseway agent is password protected? If yes, that that means that person who installed the Pulseway agent can control it.

Also, these settings can be configured from the Pulseway Group policy.

I hope this helps.

Share this post


Link to post
Share on other sites

Hi,

 

Yes it is password protected.

Will it work if i disable that?
As I said, the "Ask for user confirmation before allowing any remote desktop session" is greyed out so I'm unable to change that, and thus unable to connect to the device when I'm away from it.

Are there any specific guides for setting up the remote connection through group policy?
Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...