Jump to content

Reticzeta

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Hi, Yes it is password protected. Will it work if i disable that? As I said, the "Ask for user confirmation before allowing any remote desktop session" is greyed out so I'm unable to change that, and thus unable to connect to the device when I'm away from it. Are there any specific guides for setting up the remote connection through group policy? Thanks.
  2. Hi, The remote desktop tab in the Pulseway manager displays greyed out options. I'm not able to tick or untick the "Enable remote desktop" despite being an admin. I managed to enable it using Powershell. However, I now have the problem where the "Ask for user confirmation before allowing any remote desktop session" is also greyed out and "deny the connection" is ticked. Is there a powershell command to change it to "allow the connection" please? Thanks in advance.
×
×
  • Create New...