Jump to content

how to set pulseway manager to auto start on bootup


Kuya42na
 Share

Recommended Posts

hi peeps. im new to this program so i hope you all can forgive me for this question. im using pulseway manager to monitor my pc activity at home when im away. i just cant figure out how to set it up so it will start automatically on windows start. what i tried so far is to put a shortcut of the program on the startup folder. but i found that the pulseway manager menu is showing as launching on the screen. i want it startup discreetly. can anyone show me the way to do it? thanks in advance. btw im using windows 7.

Link to comment
Share on other sites

  • Staff

Hi @Kuya42na,

The Pulseway service is started automatically once you boot your PC and the Pulseway Manager is used to configure the Pulseway service to monitor certain things on your machine.

Link to comment
Share on other sites

On 3/8/2018 at 10:38 AM, Michael McGovern said:

It should have installed a service called "PC Monitor". Check your services for it and modify the startup type if necessary. 

hi i did checked the service pc monitor is indeed installed and the startup type is set to automatic. but each time i reboot my pc and check my mobile app its saying my computer is inactive and when i check my pc and launch pulseway its saying service has not started. weird thing is i also checked msconfig but pulseway is not included on the startup programs.  

Link to comment
Share on other sites

  • Staff

Hi All,

Thank you for contacting us. At first please have a look into the Windows event log, to find out why the Pulseway service fails to start (look for the entry from Service ControlManager), if the error is that service did not respond to start or control request in a timely manner, then the first thing that you can try is to configure the Pulseway service start as Automatic(Delayed Start) and/or recovery options. But If that doesn't help, then you can try to increase the startup timeout by running built-in script 'Increase Windows Service Timeout at Startup' (You can adjust the timeout interval. In this script it is set to 60000ms [60 seconds]). Our customers get the best results if the timeout interval is set to 90000 (90 seconds) [at first you will need to clone the script and then edit it].

You can run this script on multiple machines at once via the Pulseway Automation. Please read more about this from here.

But if the Pulseway service starts and then stops, then please open the Pulseway Manager on the remote system and enable the Diagnostic Logging under the Settings -> Diagnostics. After you've enabled the diagnostic logging, stop the Pulseway service, wait for 15 seconds and then start it. Leave it running until the machine is shown as offline (until the Pulseway service stops) and then send to support@pulseway.com the trace.log file from the Pulseway's installation folder so we can investigate the issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...