Jump to content

Unable to monitor CPU-temp


Jaapyse
 Share

Recommended Posts

Hello forum,

Lately I encountered a machine that couldn't monitor CPU-temp. There were just no devices in the hardware list when I tried to set the notification. The machine in question is an HP ProLiant DL380 G4 and the OS is installed directly on the machine, not using Hyper-V or similar software that could mess up these kind of sensors.

Any ideas?

- Jaapyse

Link to comment
Share on other sites

  • Administrators

Hi Jaapyse,

I'm not sure why Pulseway isn't detecting any hardware sensors on the proliant server. We're monitoring a couple of proliant servers ourselves and the hardware is correctly identified. Does the HP Management portal detect the hardware sensors? Can you run the following app to see what hardware information is displayed (link).

-Paul

Link to comment
Share on other sites

  • 4 weeks later...
  • Administrators

That's a quite old machine (12 years old), it seems that the chipset is not recognized. Try looking with a SNMP browser to see if the sensors are exposed in the SNMP. Also try installing the WBEM providers from HP to see if that adds the sensor data to the SNMP community.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...