Jump to content
Kokholm

Clone server with pulseway installed

Recommended Posts

If I clone a server with pulseway installed and enabled it seems pulseway see the two servers as the same.

 

How do I get pulseway to recognize the clone as a new server ?

Share this post


Link to post
Share on other sites

Hi,

Welcome to the Pulseway community. Delete the '/var/pulseway/pulseway.id' and restart the Pulseway daemon on the cloned system.

Regards,

Chris

Pulseway Support

Edited by Chris
Updated with instructions for the Linux agent

Share this post


Link to post
Share on other sites

Isn't this the Linux Subforum?

I just came here and had a good laugh when I read HKLM ;)

Where is the ComputerIdentifier for Linux Agents?

 

regards,

Jonathan

 

EDIT: Found it! Please delete the /var/pulseway/pulseway.id and restart the Pulseway daemon.

Edited by JohnnyJoker
Found the answer in another thread

Share this post


Link to post
Share on other sites

Hi Johnny,

You're right, that was very silly of me, I didn't notice that the thread was in the Linux subform :lol:.

For Linux agents the identifier is located at: /var/pulseway/pulseway.id as you've already figured it out.

Chris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...