Jump to content

Cannot install "network resource unavailable"


omgtech
 Share

Recommended Posts

Pulseway forums members,

 

I have a problem trying to install (re-install) Pulseway on a clients' Windows 8.1 Pro machine. When I initially removed this computer from a AD Domain everything seemed smooth. I forgot to uninstall Pulseway from my domain admin account before removing the machine from the domain. Now no matter what I do I can't seem to get Pulseway installed.

 

Initially I tried to uninstall it, which failed, so I scoured the forums and figured out how to stop the service and wipe the Registry of it's presence. There is nothing in the registry at all related to MMSOFT or PC Monitor.

 

Now when I try to instal it fresh it stops with an error saying:

 

"The feature you are trying to use is on a network resource that is unavailable"

 

The dialog box asks me to select an alternate path to a folder containing the installation package "Pulseway_x64.msi"

 

I have tried duplicating that file and re-downloading that file to no success. Any thoughts would be appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...