Jump to content
kimau79

wake up command failed on 3g

Recommended Posts

well I have googled this topic several times (also on this forum) but none solved my problem. So please forgive me that I have to ask once again.

 

As the title states, the wake up command does not do its job over 3G network. It said "wake up command failed".

 

The information below might help:

1. All commands, including wake up command, work fine if my iphone is connected to WLAN at home (which means WOL setting should be alright)

2. All commands (eg. logoff, restart) (except wake up command) work fine if my iphone is using 3G (which means pulseway works fine for 3G)

3. I have noticed the firewall problem, and each time I tested it I turn the firewall completely off. Yet nothing went on (so firewall should not be a problem)

4. router is netgear JNR3210. port forwarding settings should be fine (see pictures below)

5. Port 9 remained closed even with port forwarding on and windows firewall off (see pictures below)

 

So what should I do? Thanks a million

 

post-4089-0-50520500-1434821440_thumb.pn

 

post-4089-0-42302000-1434821443_thumb.pn

 

post-4089-0-15873800-1434821446_thumb.pn

Share this post


Link to post
Share on other sites

Hi,

 

Welcome to the Pulseway community. You cannot use an online port checker to test the WoL port as it's an UDP port (that are connection-less). Also please note that if you disable the firewall you may have disabled the NAT triggering rules as well. Try adding your system to the DMZ zone temporary and see if it changes anything (do not leave it like this!).

 

Regards,

Chris

Pulseway Support

Share this post


Link to post
Share on other sites

Hi Chris, 

 

Thanks for the warm welcome.

 

Unfortunately your suggestion did not work, but I've found something interesting instead:

 

In 3G mode I put the computer into hibernation. Later I used the app to wake the computer. The screen reads "wake up command failed", but the computer successfully woke up. This is the same case if in hibernation state, I temporarily cut off power supply for a very short period of time. (eg. if I plug off the power cord for around 3 seconds)

 

Soon I realized that in hibernation state the network port remains in function and the same internal ip address is still assigned. I think this means it is likely the router problem.

Share this post


Link to post
Share on other sites

Hi,

 

What system are you trying to wake? What operating system it currently runs?

 

Regards,

Chris

Pulseway Support

Share this post


Link to post
Share on other sites

Hi Chris,

 

It is just a (brand new) desktop running Window 7 Home Premium. Router is netgear JNR3210. 

 

I have captured a screenshot from my iphone. It shows that the computer is still in the "connected device" state even in hibernation.

 

post-4089-0-98074800-1435080476_thumb.pn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...