Jump to content

kimau79

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hi Chris, It is just a (brand new) desktop running Window 7 Home Premium. Router is netgear JNR3210. I have captured a screenshot from my iphone. It shows that the computer is still in the "connected device" state even in hibernation.
  2. Hi Chris, Thanks for the warm welcome. Unfortunately your suggestion did not work, but I've found something interesting instead: In 3G mode I put the computer into hibernation. Later I used the app to wake the computer. The screen reads "wake up command failed", but the computer successfully woke up. This is the same case if in hibernation state, I temporarily cut off power supply for a very short period of time. (eg. if I plug off the power cord for around 3 seconds) Soon I realized that in hibernation state the network port remains in function and the same internal ip address is still assigned. I think this means it is likely the router problem.
  3. well I have googled this topic several times (also on this forum) but none solved my problem. So please forgive me that I have to ask once again. As the title states, the wake up command does not do its job over 3G network. It said "wake up command failed". The information below might help: 1. All commands, including wake up command, work fine if my iphone is connected to WLAN at home (which means WOL setting should be alright) 2. All commands (eg. logoff, restart) (except wake up command) work fine if my iphone is using 3G (which means pulseway works fine for 3G) 3. I have noticed the firewall problem, and each time I tested it I turn the firewall completely off. Yet nothing went on (so firewall should not be a problem) 4. router is netgear JNR3210. port forwarding settings should be fine (see pictures below) 5. Port 9 remained closed even with port forwarding on and windows firewall off (see pictures below) So what should I do? Thanks a million
×
×
  • Create New...