Jump to content

Pulseway on OSX 10.7


mrollie
 Share

Recommended Posts

Is this still possible? I still have a 2007 MacMini that can only be upgraded to 10.7 and I'd really like this to be monitored by Pulseway but I can't find any compatible versions of the software online.

 

Not sure why there isn't a legacy software section, I'd have thought the more devices you allow people to connect then the more revenue you stand to earn. Just my two cents.

Link to comment
Share on other sites

  • 7 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...