Jump to content

Nemiroth

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I am running a server on 10.6.8 and I too would like to purchase this software. Are there any specifics that this app needs from 10.8 or above? I can try and fake my OSX version to appear as 10.8, would the software work properly?
×
×
  • Create New...