Jump to content

Unable to use Pulseway anymore

Recommended Posts


I'm having an issue with Pulseway App on mobile, I haven't used the app for about 2-3 days and now when I tried to open my computer remotely I discovered that the App is asking me for upgrade so I obviously I went to Play Store and tried to search it in my apps menu to update, but I couldn't find it, so I tried to search it using the search bar in market and realized that I can't see it anymore, my phone is Samsung Note 1 (GT-N7000) with Android version 4.1.2, did it got removed from Play Store or my phone isn't compatible with it anymore? If I search it on computer on playstore page I can find it but if I link the DL link to my phone it tells me to use the App which cannot find Pulseway. Is my android version too old for it, or is it playstore fault? Or the App isn't compatible with my phone anymore?


Link to post
Share on other sites
  • Staff



Welcome to the Pulseway community. Pulseway supports Android 2.2 (or higher) so it should continue to work on your Samsung Note 1. Can you send an email to support [at] pulseway [dot] com and our level 2 support technicians would be glad to assist you with your problem.




Pulseway Support

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...