Jump to content

Veeam Applications aware and client 4.7.4 - Cause Crash


cmaciag@charlottelaw.edu
 Share

Recommended Posts

Had 3 Win servers crash last night and on reboot they came up Windows Repair! Yikes.

 

Server 2012 R2

Server 2008 R2

Noting that a 2008 R2 standard server is incorrectly identified as Windows 7 In the Pulseway monitor.

 

as a matter of fact I have at least 3 servers that say window7 when they are 2008 R2 Standard!!

 

 

these servers were setup in veeam as APPLICATION AWARE backups.

 

We reboot few times and no luck with veeam backup.

 

After disabling PULSEWAY client veeam worked fine and no crashes since then.

 

 

Can you advise.

 

Thanks Clark

 

 

 

 

 

Link to comment
Share on other sites

  • Staff

Hi Clark,

 

Welcome to the Pulseway community.

 

The windows server 2008R2 that's being reported as a windows 7 is most likely running with the same identifier as the windows 7 machine. Did you import the Pulseway configuration on that machine or is it a cloned VM? To fix this stop the Pulseway service and delete the ComputerIdentifier registry entry from HKLM\Software\MMSOFT Design\PC Monitor and then restart the service. You should see a duplicate instance with the same name (delete the offline duplicate) and now it should correctly report the OS name. If this doesn't fix the problem, let me know.
 
Regarding the problem with Veeam backup, this is not something that we can help you with. You should address all Veeam issues with Veeam support as they will be able to assist you further. Pulseway is not interfering with other software running on systems so we strongly believe this is not related to Pulseway.

 

Regards,

Chris

Pulseway Support

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...