Jump to content

Issues with Pulseway Dashboard and false server down error


rdtshaw
 Share

Recommended Posts

Hi, wondering if anyone else if having this issue. I monitor ~34 servers and for the last 2 days, they have been randomly showing as offline. They are still up and the Pulseway service/software is running. On the Pulseway dashboard it keeps dropping servers off the screen and then they reappear and the complete list is never there now. A number of servers have the blinking "Offline Since xx days ago" but are not going red, some are. Reflects the same on my Android (Droid Maxx) phone. I've had a little bit of this behavior in the past. It is usually just a blip and the servers are back in the list, no notification or anything problematic. Now I'm getting offline notifications and the dashboard looks like the arrivals board at LAX! :P Pic attached, servers missing. Thanks!

post-206-0-82844800-1411183124_thumb.jpg

Link to comment
Share on other sites

Hi Marius,

 

That's much for the reply.  That worked like a charm.  I saw that announcement, but the title seemed like a specific error message as opposed to the symptom so I went right past it   Always appreciate the great support and wonderful product.  Have a good one there!

 

Cheers,

 

Rob 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...