Jump to content

VMware server module availability


Recommended Posts

  • Administrators

VMware module will be added in the 2.6 update and will support VMware vCenter and VMware ESX(i) if lockdown mode is not activated.

VMware vCenter minimum version required is 2.5 while for VMware ESX the minimum version required is 3.5.

Link to post
Share on other sites
  • 2 weeks later...
Guest Sebastien

Figured it out, it is vcenter and all host shows up

LOL, Marius you are crazy hot

Nothing on ANY device comes close to this. I use it every day and make my IT job more efficient and my customer very happy

Link to post
Share on other sites
Guest Norbert

Hi. If I activate the vmware feature with pc monitor on any Windows Server (2003 and 2008 R2 as well) the pcmonitor process is running up to 100% cpu time. If i use it on a WindowsXP, it works fine.

Link to post
Share on other sites
  • Administrators

When the service starts it loads some libraries required for the vmware module - it will take around 1-2 minutes to do that and it's a high intensive CPU operation. Once the VMware module is initialized the CPU usage should go down to 0.5% - 1% - if it stays as 100% all the time let us know.

Link to post
Share on other sites
  • 1 month later...
  • 2 months later...

Hi Marius,

Do you have an estimated release date for the next version of the VMware server module? We had one of our test servers go down on Friday night due to a drive failure, but I didn't know about it until this morning. It's no big deal since it's only a sandbox system for software tests, but it would be great to see alerts on down hosts, and performance alerts as well.

My boss is loving the desktop and mobile apps by the way. Thanks for helping make us IT guys look good :)

Link to post
Share on other sites
  • 4 weeks later...
  • 2 months later...

VMware module will be added in the 2.6 update and will support VMware vCenter and VMware ESX(i) if lockdown mode is not activated.

VMware vCenter minimum version required is 2.5 while for VMware ESX the minimum version required is 3.5.

Aloha, I'm currently running vSphere 5, with vCenter, and am curious if the hardware alerts mentioned back in January have been implemented yet?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...