Jump to content

WOL doesn't work (win 8.1 64bit, intel 85279v)


ZMachine95
 Share

Recommended Posts

hello everyone,

 

i have a problem waking up my system from internet.

i have a P8Z68 Deluxe (dual LAN, Intel 85279v and Realtek 8111E) and Win 8.1 (64bit).

here is what i have done to let WOL work:

- allow in BIOS  APM for PCI (it says activate it to use Wake on Lan)

- Forwarding inbound UDP Port 7 (Router DGN2200v3)

- install obviously pulseway agent for windows 8.1 and enable WOL with port 7

- make inbound rule for UDP 7 in windows firewall

- activate from control panel "TCP/IP Services

- enable all Wake on Lan option from Intel's control panel

 

after that i shut down my pc but with the iphone (with 3G connection obviously) app if i click wake up it says that the command was sent correctly, but my pc doesn't start.

there's something else i can do to make it work? there are other way to verify if it's a configuration problem or something else?

 

thank you!

 

P.S.

 

doesn't work even if i switch to realter adapter

Link to comment
Share on other sites

  • Administrators

Try using WOL port 9 and see if that fixes your problems. WOL ports are 7 and 9. Pulseway should send WOL packets to port 7 too however it's fair enough to test.

 

Also try making your computer power off to S5 rather than S3 and see if that fixes your problem. This can be set from the BIOS settings.

Link to comment
Share on other sites

thank you paul!

 

in my bios setting i have under advanced/cpu configuration 3 options.

 

CPU C1E

CPU C3 Report 

CPU C6 Report

 

they're all in auto.. should i disable C3 Report and enable C6 ? 

 

in bios settings there isn't any option to change S3 or S5 state.. or maybe it's differently labeled. i found on google that someone has problem awaking the machine with Internal PLL over voltage enabled.. maybe i can try to disable it even if i have overclocked my cpu

 

then i necessarily need to use udp port 7 'cause of my WOL on my synology, and i'm unable to change the default port.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...