Jump to content

Pulseway service wont start


Recommended Posts

I have been running pulseway/pc monitor for a few years. Recently the service stopped running. I tried a full re-install but it did no work. I try to start the service through the manager - it shows it starts, then a minute or so later shows its off. I have attached the tracelog. Any help would be appreciated.

Link to comment
Share on other sites

  • 3 weeks later...

Hey folks,

 I am experiencing the exact same problem on all my boxes (Windows Server 2003 and Windows 7).  I tried looking for a Trace.log on a server and a box, but it does not exists.  Can someone please update with the solution or a work-around.

Link to comment
Share on other sites

  • Administrators



Have you enabled the diagnostic logging setting in the Manager app? 

If yes, can you please start the service and see if the log gets created in the Pulseway installation folder?


Also, it's worth checking if the account user/pass is valid. Please open the Manager and press the "Validate Account" button; what is the result?





Link to comment
Share on other sites

  • 2 months later...
  • 1 year later...

Does this issue have a solution? I've been having the same issue for the last month.

Regardless of how I start the service (thru the Pulseway manager, thru the Services gui, or thru the command prompt) the service will stop on its own after a few seconds.

Reinstalling did not help.

Win10, 64bit

Link to comment
Share on other sites

  • Staff


Do you enforce FIPS encryption policy on your system? Please enable diagnostic logging, restart the service, wait for it to stop and send me in a PM the trace.log from Pulseway's installation directory.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...