Jump to content

Remote Desktop trying to connect to WAN IP


jorgeluis.prado
 Share

Recommended Posts

Hi:

I dont now if is a bug

When i try to start a remote desktop to a server from the windows dashboard it trying to connect to a WAN IP for that server, this con not be done.

If you want to connect from Internet to a more than one server in the same network, you must change the remote desktop port in every server to a diferent port. By default all server has a 3389 TCP port to Remote Desktop or Terminal Server. You must put in the Windows App a configuring option for remote Desktop in each Server. Also if a good idea put a selection option for connect as "Console Mode" (Admin mode for Vista Sp1 or better).

Link to comment
Share on other sites

  • 4 weeks later...
  • Administrators

This is going to change as we plan to make the context menu for remote desktop more configurable so all IP's will be shown (including the ability to set the default port and console mode)

Link to comment
Share on other sites

  • 2 months later...
  • Administrators

Open PC Monitor manager app installed on your computer and go to the Notification tab. There are two options there under the Users group, select the "Send a notification when a user logs in".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...