Jump to content

Reget

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. @Chris Wow! I just checked now and "automagically" the server is now online. I guess the Windows update that was running this weekend with a reboot fixed the problem. Thank You for the help and I hope the server stays online :-)
  2. Hi @Chris! I understand that you want me to run the tracelog until the server shows offline. The problem is that I can´t get it online. The service is running and everything looks fine but the server is offline in Pulseway all the time. I can try to do the steps for the Tracelog file and let it run for say 15 minutes and then stop the Diagnostics logging and send the file to support@pulseway.com /Reget
  3. Hello We have a dedicated controller at Pulseway. We have a couple of Windows Servers but one has showed itself as offline since yesterday. The Windows Server itself is up and running fine and the Pulseway service is running. I have tried this: Restart Pulseway Service (No problems) Unregister and Reregister System (Working Fine) Rebooted the server Communicationtest "telnet xxxx.pulseway.com 443" answering like it should Uninstalled Pulseway and removed the registry key "ComputerIdentifier" then reinstalled Uninstalled Pulseway again and removed the whole Hive "MMSOFT Design" from registry and reinstalled Pulseway. Seems like no matter what I do the server is Offline in Pulseway controller at web and IOS. Do you have any suggestions to point me in the right direction? Kindly Mikael
×