Jump to content

wchivers

Members
  • Content count

    7
  • Joined

  • Last visited

About wchivers

  • Rank
    IT Apprentice
  • Birthday December 13

Profile Information

  • Gender
    Male
  • Location
    Iowa, USA
  • Interests
    Anything IT related
  1. Windows Embedded 7?

    Sorry about not getting back sooner. Their IT department decided to lock down everything with the recent IoT devices being hacked. They've relaxed a little this year and looking into this again. Dashboard says no active sessions. Mobile app shows 1 'user' logged in.
  2. Windows Embedded 7?

    Is this OS supported? I got around one issue during install but remote desktop does not show any active sessions in Dashboard. Appears all other features work just fine.
  3. We've noticed a possible issue with local space monitoring. A server RAID controller went off-line(failed), the array disappeared, and we didn't get a notification of a disk space fault. Which is probably normal as the drive letter never hit our free space threshold. I was thinking of setting up a rule to monitor many drives and have it fall under 1 event. But performance counters seem to be based entirely on performance, and not appearance. Is there some place else where we can monitor local storage that turn up MIA?
  4. Raspberry Pi testing before rollout to Ubuntu 12

    Our company was "acquired" at the start of the year. This project isn't even on any list of priorities. Looks like we are moving moving too. Thanks for your help Chris.
  5. Raspberry Pi testing before rollout to Ubuntu 12

    We are getting notifications when I kill NTPD, and notifications when it comes back online. But nothing when it is offline. Seems to be the final stumbling block. I keep adding and deleting the Priority setting for WhenOffLine but that doesn´t seem to change anything. By default, Priority is not present for WhenOffLine. Here is a copy of the notifications again. <Notifications> <!--Send a notification when the computer is offline--> <WhenOffLine Priority="0" Enabled="true"/> <!--Send a notification when the computer is online--> <OnOnline Priority="2" Enabled="true"/> <!--Send a notification when the computer is shutting down--> <OnShutdown Priority="1" Enabled="true"/> <!--Send a notification when a user logs in--> <UserLogsIn Priority="2" Enabled="false"/> <!--Send a notification when a user logs out--> <UserLogsOut Priority="3" Enabled="false"/> <!--Send a notification when the available memory is below a certain percentage (between 10 and 90)--> <MemoryLow Priority="1" Percentage="10" Enabled="true"/> <!--Send a notification when the CPU usage is above a certain percentage (between 10 and 90) for a number of minutes (between 1 and 120)--> <HighCpuUsage Priority="1" Percentage="90" Minutes="5" Enabled="false"/> <!--Send a notification when the CPU usage is below a certain percentage (between 10 and 90) for a number of minutes (between 1 and 120)--> <LowCpuUsage Priority="2" Percentage="10" Minutes="5" Enabled="false"/> <!--Send a notification when a port is closed for a number of minutes (between 1 and 120)--> <PortClosed Priority="1" Minutes="1" Enabled="false"/> <!--Send a notification when a service has stopped for a number of minutes (between 1 and 120)--> <ServiceStopped Priority="1" Minutes="1" Enabled="true"/>
  6. Raspberry Pi testing before rollout to Ubuntu 12

    Just to test, I unplugged the ethernet cable so your Pulseway system would see it as officially offline. Kept it that way for the last 95 hours without any notifications. The app did show as offline though. Looks like an issue with the notification. I am going to play with the notification settings and see if I can get it to work. Might have to try an Ubuntu image next.
  7. I am using my personal Raspberry Pi B+ to test Pulseway Linux before we try on live Ubuntu 12 servers. I have been able to get everything working except the online/offline/shutdown alerts. Here is a copy of my current config section. I added Priority="0" to WhenOffline hoping I would get a notification, but the icon still only changes to grey on the Android app. There is also no notifications for OnShutdown or when it comes back OnLine. <!--Send a notification when the computer is offline--> <WhenOffLine Priority="0" Enabled="true"/> <!--Send a notification when the computer is online--> <OnOnline Priority="2" Enabled="true"/> <!--Send a notification when the computer is shutting down--> <OnShutdown Priority="0" Enabled="true"/> Thanks, Walt
×