Jump to content

Executive Summary Failed to Generate

Tyler Melville

Recommended Posts

See the attached screenshot. I have set up Executive Summaries for a few of our clients and most of them are coming through without issue when testing, however a couple of them are coming through as "Failed to retrieve the data". 

The reports template has been duplicated for each client, the only thing that is different is the Scope that was selected. 

Has anyone come across this before and found a solution for this? It would be good to know exactly what data it is failing to retrieve.


Link to comment
Share on other sites

  • Administrators

Hi, @Tyler Melville

When were the machines added? As it can sometimes take up to 12 hours for a report to be generated on recent machines. If this isn't the case however I will 100% raise a support ticket on your behalf, so just share with me your Pulseway email ID and I can do that for you no problem. 


Link to comment
Share on other sites

Hi @StefanMcl_Pulseway

The devices within the scopes were added more than 12 hours ago. I have created about 15-20 scheduled reports for this across a few of our clients and only two or three scopes have this issue. Each time I am duplicating the report and only changing the scopes. 

When I first ran into the issue on a Thursday afternoon, I left it and tried again on the following Monday and the issue was the same. 

It's also worth noting this is only happening with the executive summary reports. We also have set up Application Status, and Patching reports and these are not running into any issues with the exact same scopes. 

My Pulseway email ID is the one linked to my forum account, please let me know if you need me to DM you directly with the email address.

Thanks, Tyler. 

Edited by Tyler Melville
Tagged Stefan
Link to comment
Share on other sites

  • 1 month later...

I'm having this same issue, I've created a new report and selected the system via Scope & Tag, and it gives the same error when the report is run. The system in question was added in 2020, but the reports started failing a little over a week ago.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...