Jump to content

Error when trying to change Patch Management Policy on Workstation

Josh M

Recommended Posts

I'm having the same issue. I also tried creating a new policy with no additional configuration and I get the same error. This is a newly reloaded computer which was deleted out of Pulseway beforehand. I also tried it with a few other computers, same error. I was able to assign a computer to a new policy about a week ago.

Link to comment
Share on other sites

  • Administrators
Hi @Josh M Thanks for reaching out. 

This means that another patch policy is already applied for the group the system is in.... To confirm, go to Configuration -> Organizations -> Expand the Organization then the site and lastly the agent group. This agent group will have a different patch policy applied. Edit and change the patch policy from here -> save.

I hope this helps and if you have any more questions please let me know
Link to comment
Share on other sites

  • 10 months later...
  • 1 month later...
On 5/31/2024 at 2:25 PM, Mark McElvy said:

But what if you want a different policy than is inherited by the group?

Sadly, this is one of the most annoying processes from Pulseway that the developers don't care to fix. When you apply a Policy in the Group you cannot longer manage it individually. The same thing is with the Antivirus. The best thing you can do is remove the Organization Policy (this will remove it from all the endpoints) Then go directly into the Patch Management section, filter the computers by anything you want and apply the policy individually. This way you can manage and change them individually. Is pretty stupid and time consuming but Developers here don't use their own product the same way we do.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...