Jump to content

How to set a Group in config.xml


Eder Pardeiro
 Share

Recommended Posts

Hi,

I'm having a problem to set up a Group (Test, for example) in config.xml. After change file, the server appear in dashboard, but in a "Legacy" group. Wen I edit config.xml again, the group name is replaced to "Legacy"

See bellow:

Pulseway0.png

Pulseway1.png

Pulseway2.png

Sorry, I don't speak fluently english....

Link to comment
Share on other sites

  • Staff

Hi Eder,

Thanks for contacting Pulseway support.Yes, by default all Linux agents are placed in Legacy group. Currently, the Legacy group is used for the systems which are registered using the Cloud API or the REST API. These systems don't use the Token to authenticate with your Pulseway server, therefore these systems are placed into the legacy group.You can rename the legacy group or the system can be moved from one group to another using the Pulseway WebApp ->Systems-> Systems -> Configuration -> select the Organization-Site-Group in which this system is currently located -> Systems and click on edit -> button 'Move Out' -> select the new Organization-Site-Group and save the changes. For more details about this, please check the following:

https://intercom.help/pulseway/en/articles/2343299-organizations-sites-and-groups-management-in-pulseway-6-0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...