Jump to content
ITCommander

AV detection in case of Windows Server 2016 not working

Recommended Posts

Hi!

I have the following situation: Windows Server 2016 Standard, Windows Defender Features uninstalled, AV Product = Panda Adaptive Defense 360. The Pulseway RMM shows no AV Status. Only he said that the firewall and status from windows side is ok. Next to the server I have a Windows Client with the same situation but where the Panda is detected. It is clear that I can see only the status, but this is important.

Perhaps someone has an idea in this case.

 

BR

Jens

Share this post


Link to post
Share on other sites

Hi @ITCommander,

Unfortunately Pulseway can not monitor Antivirus solutions on servers if these solutions are not integrated with Pulseway. On workstations Pulseway can get the status for the Antivirus solution from the Windows security center, but on Windows server it doesn't exist, therefore in order to get the Antivirus status on servers the Antivirus argent should be integrated with the Pulseway agent.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...