Jump to content

Since a few days some notifications are not delivered


guyvaio
 Share

Recommended Posts

Hello,

We have programmed for years a PulseWay plugin that monitors websites and send sometimes notifications. This plugin has not been changed for a long time. Since a few days, we have noticed that some notifications are no more delivered. Our logs indicate that our plugin has correctly send the notification, with such a code : SendNotificationToAllDevices(string.Format("{0} resumes from errors.", dr["title"]), NotificationPriority.NORMAL, true);

But the notification is not received. It occurs randomly on a few notifications only.

Do you apply now notifications limits? Do we have to change something in our plugin?


Thanks in advance for your help.

Kind regards,

Guy

Link to comment
Share on other sites

  • 2 weeks later...
  • Staff

Hi @guyvaio,

Thank you for contacting us. We always had the notification limits per certain time period. In order to identify the issue, please open the Pulseway Manager on the remote system and enable the Diagnostic Logging under the Settings -> Diagnostics. After you've enabled the diagnostic logging, stop the Pulseway service, wait for 15 seconds and then start it. Reproduce the issue and then send us the trace.log file from the Pulseway's installation folder to support@pulseway.com so we can investigate the issue.

Please do not hesitate to contact me if you have any further questions regarding this.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...