Jump to content
Guy Steels

Increase login session time

Recommended Posts

We would like to increase the time a loggedin session is active in the web application. Currently, you get logged out after +- 30 minutes of inactivity. As far as I know there is no config available that can be modified in the webapp itself (we currently have a team account).
I tried to fix it using a browser addon/extension ("Staying alive" for Chrome or "Session alive" for Firefox) but I didn't succeed in configuring it correctly to make it work. A background request on the main url (eg. ...pulseway.com/app/main/systems) did not refresh the session. If anyone has some pointers how I should configure the stay alive extensions it would be appreciated.

Share this post


Link to post
Share on other sites

Hi @Guy Steels,

If are we talking about the Pulseway WebApp, then it is possible to increase the inactivity timer to 120 minutes = 2 hours. This option is available for you from the Pulseway WebApp -> Server Admin -> Settings -> Web Application.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...