Jump to content
boostinu13

open a program / schedule task

Recommended Posts

Posted (edited)

Hello.  I tried to use the terminal to open a program on my pc with no luck so i created a task in task schedule to run to open it.

When using the app I go into the schedule tasks and click run yet the program will still not open (not even in the background)

The state always says queued if that helps.

 

Any help would be appreciated. 

 

Note: The task schedule seemed to work on my other computer ok (terminal still would not open a program) Looked to delete this since it works on one but can not see the option. 

Edited by boostinu13

Share this post


Link to post
Share on other sites

Hi @boostinu13,

Please check out the following post:

Quote

Regarding scheduled tasks - If the scheduled task is scheduled to run as currently logged in user, then you will see that the application is started in currently logged in users session.

Please let us know if you have any further questions regarding this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...