Jump to content

open a program / schedule task


Recommended Posts

Hello.  I tried to use the terminal to open a program on my pc with no luck so i created a task in task schedule to run to open it.

When using the app I go into the schedule tasks and click run yet the program will still not open (not even in the background)

The state always says queued if that helps.


Any help would be appreciated. 


Note: The task schedule seemed to work on my other computer ok (terminal still would not open a program) Looked to delete this since it works on one but can not see the option. 

Edited by boostinu13
Link to comment
Share on other sites

  • Staff

Hi @boostinu13,

Please check out the following post:


Regarding scheduled tasks - If the scheduled task is scheduled to run as currently logged in user, then you will see that the application is started in currently logged in users session.

Please let us know if you have any further questions regarding this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...