Jump to content
Chris Lawson

Problem when installing

Recommended Posts

Hi there,

I'm wondering if someone here could help me out.  I was just installing Pulseway on a server and the installer crashed part way through.  So now the service is on the server (but not running) but the rest of the application is not.  So if I re-run the installer it detects the presence of the service and stops, saying that Pulseway is already installed.  But I can't start the service because it detects that the program files are not there.  Likewise, because the program files are not there Windows doesn't show Pulseway as a program I can uninstall if I wanted to clear everything out to get a clean start.

Can anyone suggest a way forward for me here?

Share this post


Link to post
Share on other sites

Hi Chris,

Please post the error message here which are you getting when you try to install Pulseway.

If the error message is 1001, then you can delete the Pulseway service from your system by using the following instructions.

In general if the application is installed and you do not see it, then you can uninstall it by deleting all registry keys or values under keys which are related to this application from the registry on the machine. And delete the installation folder. Note: Be careful with this, if you delete incorrect keys or values, then this could cause your system to crash.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...