Jump to content
HWGilbert

Pulseway wake up only working at home on iPhone

Recommended Posts

Hi,

I'm using Pulseway for personal use currently with the free plan. I'm able to remotely boot my PC from my phone on the same network, but not on my phone outside of the network or on my laptop at home and not. I don't know what I've done wrong, could you look at the pictures below to see if everything is configured correctly?

image.png.9be9b6a3724f7e3bc37a84aa1fba0574.png

image.png.dc40649f5c799a0f2fe6ca80d08a737b.png

image.thumb.png.58525d52b61007299219dab9c0e30363.png

image.png.8c5384589e38afc9873f7ee3e52753dd.png

image.png.2eebf65565dcbacb53e88fcede48d48b.png

image.thumb.png.b74a0bf4e3899a8d2e394f1c74f1e2e4.png

Could anyone help me diagnose and fix this problem? Thanks.

Share this post


Link to post
Share on other sites

Hi @HWGilbert,

At first please try to configure using the local network. In order to do this please connect your mobile device to your local Wi-Fi and then please try to send the Wake om LAN command from your mobile device. If that doesn't work, then there are the settings in BIOS on your system which needs to be enabled for this to work.

Regarding port forwarding - FTP is for the file transfer.

Please let me know how it goes.

Share this post


Link to post
Share on other sites
8 hours ago, Chris said:

Hi @HWGilbert,

At first please try to configure using the local network. In order to do this please connect your mobile device to your local Wi-Fi and then please try to send the Wake om LAN command from your mobile device. If that doesn't work, then there are the settings in BIOS on your system which needs to be enabled for this to work.

Regarding port forwarding - FTP is for the file transfer.

Please let me know how it goes.

Well, I said that it does work on my local network but not outside of it.

Share this post


Link to post
Share on other sites

Hi @HWGilbert,

In that case please double-check the port forwarding on your rooter. Regarding port forwarding - FTP is for the file transfer."

WoL magic packets are UDP and use the ports 7 or 9. For more details about this please check the following link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...