Jump to content
oncompusa

No data in Exchange 2010 Monitoring

Recommended Posts

Hi There

First of all thank you for this software. We are currently looking for something like that and right now we're testing the freeware. We use Win2008R2 Ex2010SP3 (latest roll-up).

We cannot get any data from the exchange module - it keeps saying Loading.. loading tasks, roles, server, and that never changes.

I read on another post you mention a .NET.. Does this still applies? Is there a way to verify this is really the problem and not something else?

We must have .NET 4.6.2 or higher installed on our server for another app. I tried updating to 4.7.2 but still the same... Any other way to workaround that?

 

Thanks for your help!

Oz

Share this post


Link to post
Share on other sites

Hi @oncompusa,

Microsoft still hasn't change this. If you want to monitor Exchange 2010, then you will need to downgrade .Net version to the version 4.0.

Quote

The powershell cmdlets stop working and the only workaround is to uninstall all .NET Framework versions (4.5 or higher) and repair the .NET Framework 4.0 installation. Do not do this on Windows Server 2012 (or higher) asthis will break your operating system.

This bug was acknowledged by Microsoft however the official bug report got deleted so here is a cached copy: https://web.archive.org/web/20121129073751/http://connect.microsoft.com/VisualStudio/feedback/details/770748/powershell-exception-after-4-5-upgrade

Exchange 2007, 2013 and 2016 are not affected by this bug.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×