Jump to content

google play problem


Recommended Posts

Hi, Not really a problem any more so much as a curiosity. I have a generic tablet which ran the app fine on kitkat. I installed a customised lollipop rom and google play says "Your device isn't compatible with this version". I downloaded it via 'amazon underground' and pulseway installed and fired up perfectly.

It seemed possible that my country ID was restricting the download, but it lets me get bbc iplayer so i've discounted that. 

As the device is the same, and no other apps seem incompatible, I'm not sure what else to look for. 

pulseway on amazon is 4.6.5 rather than 4.8 and I doubt I will have 'amazon underground' running as a service so updating will be manual.

If the google play restriction cannot be identified, perhaps the website could have the most recent apk to download?

Thanks,

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...