Jump to content

problems with VSS drivers


Recommended Posts

We get on our server error messages with VSS drivers.
We have windows server 2012 running, then turned HyperV VM with Windows 2012 with Exchange 2013
On the Windows Server 2012 (HyperV) reversed backup software 'Altaro Backup.
This software gives error making snapshot, the VM (Windows 2012 with Exchange 2013)
Volume Shadow Copy Service error: Error calling a routine on a Shadow Copy Provider {74600e39-7dc5-4567-a03b-f091d6c7b092}. Routine details BeginPrepareSnapshot({2754836b-5bd3-4409-a1e8-392cc57c8d8a},{9a9099aa-7715-4525-a3d7-442781ece504},\\?\Volume{4ce56dfa-76a0-11e4-80b3-806e6f6e6963}\) [hr = 0x80070020, The process cannot access the file because it is being used by another process.
The problem that no snapshot can be made, this is due pulseway which is installed on the VM with Windows 2012 where Exchange 2013 tightened.
If we remove pulseway, the snapshot will be okay.


Can you help me with this problem.
For we can not do without pulseway
Thank you
Link to comment
Share on other sites

  • Staff



Backup Pulseway's configuration using Pulseway Manager then delete the configuration by deleting the Registry Key at: HKLM\Software\MMSOFT Design\PC Monitor. Restart Pulseway Manager and reconfigure the account details and press apply. Run your backup one more time and see if the problem persists. We want to know if the volumes are still locked with a vanilla configuration.




Pulseway Support

Link to comment
Share on other sites

  • 8 months later...
  • 4 months later...

We also had Pulseway cause the same issue with our Veeam backups (vss errors).   The previous poster did not post detail on his fix so I will.  Uninstalling works but is not ideal.  Reinstalling will load the settings from the registry as they are not removed during the uninstall, backups will fail.  I then stopped the service, deleted the reg key, re-entered the basic settings and started the service.  This also works.  Then I setup all of our alerts, this also worked.  I'm not sure where the problem was but this method fixed it for us. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...